<!DOCTYPE html>
<html lang="ru-RU">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var theChampDefaultLang = 'ru_RU', theChampCloseIconPath = 'https://microtechnics.ru/wp-content/plugins/super-socializer/images/close.png';</script>
		<script type="rocketlazyloadscript">var theChampSiteUrl = 'https://microtechnics.ru', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Поиск';</script>
			<script type="rocketlazyloadscript">var theChampLoadingImgPath = 'https://microtechnics.ru/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://microtechnics.ru/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/'; var theChampRegRedirectionUrl = 'https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/'; </script>
				<script type="rocketlazyloadscript"> var theChampFBKey = '', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://microtechnics.ru/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://microtechnics.ru/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampCurrentPageUrl = 'https%3A%2F%2Fmicrotechnics.ru%2Fklyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya%2F';  var heateorMSEnabled = 0, theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLineAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Line&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLiveAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Live&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampYahooAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Yahoo&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampInstagramAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Instagram&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampWordpressAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Wordpress&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDribbbleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dribbble&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGithubAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Github&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampSpotifyAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Spotify&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampKakaoAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Kakao&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampRedditAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Reddit&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDisqusAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Disqus&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDropboxAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dropbox&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFoursquareAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Foursquare&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampAmazonAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Amazon&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampStackoverflowAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Stackoverflow&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDiscordAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Discord&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampMailruAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Mailru&super_socializer_redirect_to=" + theChampCurrentPageUrl;</script>
				<script type="rocketlazyloadscript"> var theChampSharingAjaxUrl = 'https://microtechnics.ru/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Поделились', heateorSsShareText = 'Поделиться', theChampPluginIconPath = 'https://microtechnics.ru/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Ссылка скопирована.";
		var heateorSsHorSharingShortUrl = "https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/";var heateorSsVerticalSharingShortUrl = "https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/";		</script>
			<style type="text/css">
						.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
					background-color:#8fAfff!important;background:#8fAfff;
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}div.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing div.the_champ_sharing_ul a{float:none;display:inline-block;}div.the_champ_social_login_title,div.the_champ_login_container{text-align:center}ul.the_champ_login_ul{width:100%;text-align:center;}div.the_champ_login_container ul.the_champ_login_ul li{float:none!important;display:inline-block;}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', 'a5a6325dba14d844eab0446dcfb0f10cce3446ab9fe5536bc92d2bcbb1401777' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ключ на биполярном транзисторе. Нагрузочная прямая.</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Audiowide&#038;family=Philosopher&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Audiowide&#038;family=Philosopher&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Audiowide&#038;family=Philosopher&#038;display=swap" /></noscript><link rel="stylesheet" href="https://microtechnics.ru/wp-content/cache/min/1/70984e02323673d8c190ba353dc09df4.css" media="all" data-minify="1" />
	<meta name="description" content="В сегодняшней статье мы переходим к рассмотрению практических схем на транзисторах, а именно к схеме ключа на биполярном транзисторе!" />
	<link rel="canonical" href="https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/" />
	<meta property="og:locale" content="ru_RU" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ключ на биполярном транзисторе. Нагрузочная прямая." />
	<meta property="og:description" content="В сегодняшней статье мы переходим к рассмотрению практических схем на транзисторах, а именно к схеме ключа на биполярном транзисторе!" />
	<meta property="og:url" content="https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/" />
	<meta property="og:site_name" content="MicroTechnics" />
	<meta property="article:published_time" content="2020-07-27T13:25:00+00:00" />
	<meta property="article:modified_time" content="2022-01-31T17:39:02+00:00" />
	<meta property="og:image" content="https://microtechnics.ru/wp-content/uploads/2020/07/klyuch-na-tranzistore.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="529" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Aveal" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Написано автором" />
	<meta name="twitter:data1" content="Aveal" />
	<meta name="twitter:label2" content="Примерное время для чтения" />
	<meta name="twitter:data2" content="9 минут" />
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="MicroTechnics &raquo; Лента" href="https://microtechnics.ru/feed/" />
<link rel="alternate" type="application/rss+xml" title="MicroTechnics &raquo; Лента комментариев" href="https://microtechnics.ru/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MicroTechnics &raquo; Лента комментариев к &laquo;Ключ на биполярном транзисторе. Нагрузочная прямая.&raquo;" href="https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/feed/" />
<style id='ogs_cr_st'>.js-otfm-sp-box__closed ~ :not(.otfm-sp_end),.js-otfm-sp-box__closed ~ .js-otfm-sp-box__closed ~ :not(.otfm-sp_end){left:-9999px;position:absolute;top:-9999px;visibility:hidden;}[class^="wp-block"].otfm-sp_end ~ *,[class^="wp-block"].otfm-sp_end ~ div.otfm-sp_end ~ *{left:auto;position:relative;top:auto;visibility:visible;}</style>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='global-styles-inline-css'>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</style>


<style id='crp-style-thumbs-grid-inline-css'>

			.crp_related.crp-thumbs-grid ul li a.crp_link {
				grid-template-rows: 100px auto;
			}
			.crp_related.crp-thumbs-grid ul {
				grid-template-columns: repeat(auto-fill, minmax(150px, 1fr));
			}
			
</style>








<style id='wpdiscuz-frontend-css-inline-css'>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</style>


<link rel='stylesheet' id='wpforo-font-awesome-css'  href='https://microtechnics.ru/wp-content/plugins/wpforo/wpf-assets/css/font-awesome/css/fontawesome-all.min.css?ver=5.11.2' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='https://microtechnics.ru/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.9.9.1' media='all' />


<style id='generate-style-inline-css'>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</style>







<style id='generate-navigation-branding-inline-css'>
.main-navigation.has-branding .inside-navigation.grid-container, .main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0px 65px 0px 65px;}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:20px;width:auto;}.navigation-branding .main-title{line-height:20px;}@media (max-width: 1025px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}.main-navigation.has-branding .inside-navigation.grid-container{padding:0px;}.navigation-branding img, .site-logo.mobile-header-logo{height:40px;}.navigation-branding .main-title{line-height:40px;}}
</style>
<link rel='stylesheet' id='wpforo-dynamic-style-css'  href='https://microtechnics.ru/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.9.9.1.f407dc56c20727c8074287f8538c4fe0' media='all' />

<style id='moove_gdpr_frontend-inline-css'>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</style>
<script src='https://microtechnics.ru/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ct_public_functions-js-extra'>
var ctPublicFunctions = {"_ajax_nonce":"a74e704b8a","_rest_nonce":"e069245866","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/microtechnics.ru\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Wait for decoding...","cookiePrefix":""};
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"0","data__cookies_type":"native","data__visible_fields_required":"1"};
</script>
<script type="rocketlazyloadscript" src='https://microtechnics.ru/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=5.180.2' id='ct_public_functions-js'></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://microtechnics.ru/wp-content/cache/min/1/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/pg-profile-menu.js?ver=1656352769' id='pg-profile-menu.js-js'></script>
<script id='profilegrid-user-profiles-groups-and-communities-js-extra'>
var pm_ajax_object = {"ajax_url":"https:\/\/microtechnics.ru\/wp-admin\/admin-ajax.php","plugin_emoji_url":"https:\/\/microtechnics.ru\/wp-content\/plugins\/profilegrid-user-profiles-groups-and-communities\/public\/partials\/images\/img","nonce":"ab857f3cc3"};
var pm_error_object = {"valid_email":"Please enter a valid e-mail address.","valid_number":"Please enter a valid number.","valid_date":"Please enter a valid date(yyyy-mm-dd format).","required_field":"This is a required field.","required_comman_field":"Please fill all the required fields.","file_type":"This file type is not allowed.","short_password":"Your password should be at least 7 characters long.","pass_not_match":"Password and confirm password do not match.","user_exist":"Sorry, username already exists.","email_exist":"Sorry, email already exists.","show_more":"More...","show_less":"Show less","user_not_exit":"Username does not exists.","password_change_successfully":"Password changed Successfully","allow_file_ext":"jpg|jpeg|png|gif","valid_phone_number":"Please enter a valid phone number.","valid_mobile_number":"Please enter a valid mobile number.","valid_facebook_url":"Please enter a valid Facebook url.","valid_twitter_url":"Please enter a Twitter url.","valid_google_url":"Please enter a valid Google url.","valid_linked_in_url":"Please enter a Linked In url.","valid_youtube_url":"Please enter a valid Youtube url.","valid_mixcloud_url":"Please enter a valid Mixcloud url.","valid_soundcloud_url":"Please enter a valid SoundCloud url.","valid_instagram_url":"Please enter a valid Instagram url.","crop_alert_error":"Please select a crop region then press submit.","admin_note_error":"Unable to add an empty note. Please write something and try again.","empty_message_error":"Unable to send an empty message. Please type something.","invite_limit_error":"Only ten users can be invited at a time.","no_more_result":"No More Result Found","delete_friend_request":"This will delete friend request from selected user(s). Do you wish to continue?","remove_friend":"This will remove selected user(s) from your friends list. Do you wish to continue?","accept_friend_request_conf":"This will accept request from selected user(s). Do you wish to continue?","cancel_friend_request":"This will cancel request from selected user(s). Do you wish to continue?","next":"Next","back":"Back","submit":"\u041e\u0442\u043f\u0440\u0430\u0432\u0438\u0442\u044c","empty_chat_message":"I am sorry, I can't send an empty message. Please write something and try sending it again.","login_url":"https:\/\/microtechnics.ru\/wp-login.php?password=changed"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://microtechnics.ru/wp-content/cache/min/1/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/profile-magic-public.js?ver=1656352769' id='profilegrid-user-profiles-groups-and-communities-js'></script>
<script type="rocketlazyloadscript" src='https://microtechnics.ru/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/modernizr-custom.min.js?ver=4.9.6' id='modernizr-custom.min.js-js'></script>
<link rel="https://api.w.org/" href="https://microtechnics.ru/wp-json/" /><link rel="alternate" type="application/json" href="https://microtechnics.ru/wp-json/wp/v2/posts/9518" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://microtechnics.ru/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://microtechnics.ru/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://microtechnics.ru/?p=9518' />
<link rel="alternate" type="application/json+oembed" href="https://microtechnics.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmicrotechnics.ru%2Fklyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://microtechnics.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmicrotechnics.ru%2Fklyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya%2F&#038;format=xml" />
<style></style>


<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/microtechnics.ru\/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya\/"},"url":"https:\/\/microtechnics.ru\/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya\/","headline":"Ключ на биполярном транзисторе. Нагрузочная прямая.","datePublished":"2020-07-27T16:25:00+03:00","dateModified":"2022-01-31T20:39:02+03:00","publisher":{"@type":"Organization","@id":"https:\/\/microtechnics.ru\/#organization","name":"MicroTechnics","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/microtechnics.ru\/wp-content\/uploads\/2020\/07\/klyuch-na-tranzistore.jpg","width":900,"height":529},"articleSection":"Основы электроники","description":"Приветствую всех снова на нашем сайте, сегодня продолжаем активно погружаться в нюансы работы транзисторов и переходим к практическому рассмотрению одной из схем - ключа на биполярном транзисторе. Суть схемы довольно проста и заключается в том, что как и любой переключатель, транзистор должен находиться в одном из двух состояний -","author":{"@type":"Person","name":"Aveal","url":"https:\/\/microtechnics.ru\/my-profile\/?uid=1","image":{"@type":"ImageObject","url":"\/\/microtechnics.ru\/wp-content\/uploads\/wpforo\/avatars\/aveal_1.jpg","height":96,"width":96},"sameAs":["https:\/\/microtechnics.ru"]}}</script>

<meta name="framework" content="Redux 4.3.9" /><script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-121214071-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121214071-1');
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var _tmr = window._tmr || (window._tmr = []);
_tmr.push({id: "2295139", type: "pageView", start: (new Date()).getTime()});
(function (d, w, id) {
  if (d.getElementById(id)) return;
  var ts = d.createElement("script"); ts.type = "text/javascript"; ts.async = true; ts.id = id;
  ts.src = "https://top-fwz1.mail.ru/js/code.js";
  var f = function () {var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ts, s);};
  if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); }
})(document, window, "topmailru-code");
</script><noscript><div>
<img src="https://top-fwz1.mail.ru/counter?id=2295139;js=na" style="border:0;position:absolute;left:-9999px;" alt="Top.Mail.Ru" />
</div></noscript>
<link rel="pingback" href="https://microtechnics.ru/xmlrpc.php">
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style id="generateblocks-css">.gb-container .wp-block-image img{vertical-align:middle;}.gb-container .gb-shape{position:absolute;overflow:hidden;pointer-events:none;line-height:0;}.gb-container .gb-shape svg{fill:currentColor;}.gb-container-f1c3a48a{font-size:14px;margin-top:20px;margin-bottom:20px;border-top-style: solid;border-top-width:1px;border-bottom-style: solid;border-bottom-width:1px;border-color:#b0c5d2;}.gb-container-f1c3a48a > .gb-inside-container{padding:15px 0;max-width:1200px;margin-left:auto;margin-right:auto;}.gb-container-f1c3a48a.inline-post-meta-area > .gb-inside-container{display:flex;align-items:center;justify-content:center;}.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}div.gb-headline-8931c729{padding-right:10px;margin-left:10px;display:inline-block;}div.gb-headline-b7010f41{padding-left:10px;border-left-style: solid;border-left-width:1px;border-color:#b0c5d2;display:inline-block;}div.gb-headline-182a3dcf{padding-left:10px;margin-left:10px;border-left-style: solid;border-left-width:1px;border-color:#b0c5d2;display:inline-flex;align-items:center;}div.gb-headline-182a3dcf .gb-icon{color:#000000;padding-right:0.5em;}div.gb-headline-182a3dcf .gb-icon svg{width:1em;height:1em;}div.gb-headline-1052bfdb{padding-left:10px;margin-left:10px;border-left-style: solid;border-left-width:1px;border-color:#b0c5d2;display:inline-flex;align-items:center;}div.gb-headline-1052bfdb .gb-icon{color:#000000;padding-right:0.5em;}div.gb-headline-1052bfdb .gb-icon svg{width:1em;height:1em;}</style><link rel="preconnect" href="https://fonts.googleapis.com"> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> 
<link rel="preconnect" href="https://fonts.googleapis.com"> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>  
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://microtechnics.ru/wp-content/cache/min/1/js/api/openapi.js?ver=1656352769"></script><style>
.inside-article .entry-title, 
.inside-article .entry-meta {
	text-align: center;
}
</style><link rel="icon" href="https://microtechnics.ru/wp-content/uploads/2020/05/cropped-MT_logo_final6_favicon3-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://microtechnics.ru/wp-content/uploads/2020/05/cropped-MT_logo_final6_favicon3-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://microtechnics.ru/wp-content/uploads/2020/05/cropped-MT_logo_final6_favicon3-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://microtechnics.ru/wp-content/uploads/2020/05/cropped-MT_logo_final6_favicon3-1-270x270.png" />
		<style id="wp-custom-css">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</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-9518 single-format-standard wp-embed-responsive post-image-below-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu right-sidebar nav-below-header separate-containers header-aligned-left dropdown-hover featured-image-active wpf-default wpft-" itemtype="https://schema.org/Blog" itemscope>

	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Перейти к содержимому">Перейти к содержимому</a>		<nav class="main-navigation nav-align-right sub-menu-left" id="site-navigation" aria-label="Основной"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<div class = "mt-menu-logo">
MicroTechnics
</div>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="screen-reader-text">Меню</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-osnovnoe-menyu-rus" class=" menu sf-menu"><li id="menu-item-8733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8733"><a href="https://microtechnics.ru/">Главная</a></li>
<li id="menu-item-13453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13453"><a href="https://microtechnics.ru/user-blogs/">Сообщество<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-13485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13485"><a href="https://microtechnics.ru/user-blogs/">Сообщество</a></li>
	<li id="menu-item-13454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13454"><a href="https://microtechnics.ru/my-profile/">Профиль сообщества</a></li>
	<li id="menu-item-13506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13506"><a href="https://microtechnics.ru/kratkaya-instrukcziya-po-rabote-soobshhestva/">ReadMe</a></li>
	<li id="menu-item-13803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13803"><a href="https://microtechnics.ru/sozdaem-soobshhestvo/">О сообществе</a></li>
</ul>
</li>
<li id="menu-item-8793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8793"><a href="https://microtechnics.ru/forum/">Форум<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-13486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13486"><a href="https://microtechnics.ru/forum/">Форум</a></li>
	<li id="menu-item-13455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13455"><a href="https://microtechnics.ru/community/profile/">Профиль форума</a></li>
</ul>
</li>
<li id="menu-item-18090" class="hide-on-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18090"><a href="https://microtechnics.ru/#categories">Рубрики</a></li>
<li id="menu-item-18091" class="hide-on-desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18091"><a href="https://microtechnics.ru/#login-form">Вход / Регистрация</a></li>
<li id="menu-item-13468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13468"><a href="https://microtechnics.ru/kontakty/">Контакты</a></li>
</ul></div>			</div>
		</nav>
		<div class="page-hero  mt-header-class">
					<div class="inside-page-hero">
						<!-- -->
					</div>
				</div><div class='white' style='background:rgba(0,0,0,0); border:solid 0px rgb(0, 0, 0); border-radius:0px; padding:0px 0px 0px 0px;'>
<div id='slider_17893' class='owl-carousel sa_owl_theme ' data-slider-id='slider_17893' style='visibility:hidden;'>
<div id='slider_17893_slide01' class='sa_hover_container' style='padding:0% 0%; margin:0px 0%; background-image:url(&quot;https://microtechnics.ru/wp-content/uploads/2022/06/main-1.jpg&quot;); background-position:center center; background-size:cover; background-repeat:no-repeat; '><div class='sa_hover_fullslide'><a class='sa_slide_link_icon' href='https://microtechnics.ru/' target='_self' title='' aria-label=''></a></div>
<div class="under_header_text">
<h2>Главная</h2>
</div></div>
<div id='slider_17893_slide02' class='sa_hover_container' style='padding:0% 0%; margin:0px 0%; background-image:url(&quot;https://microtechnics.ru/wp-content/uploads/2022/06/community-1.jpg&quot;); background-position:center center; background-size:cover; background-repeat:no-repeat; '><div class='sa_hover_fullslide'><a class='sa_slide_link_icon' href='https://microtechnics.ru/user-blogs/' target='_self' title='' aria-label=''></a></div>
<div class="under_header_text">
<h2>Сообщество</h2>
</div></div>
<div id='slider_17893_slide03' class='sa_hover_container' style='padding:0% 0%; margin:0px 0%; background-image:url(&quot;https://microtechnics.ru/wp-content/uploads/2022/06/forum-1.jpg&quot;); background-position:center center; background-size:cover; background-repeat:no-repeat; '><div class='sa_hover_fullslide'><a class='sa_slide_link_icon' href='https://microtechnics.ru/forum/' target='_self' title='' aria-label=''></a></div>
<div class="under_header_text">
<h2>Форум</h2>
</div></div>
<div id='slider_17893_slide04' class='sa_hover_container' style='padding:0% 0%; margin:0px 0%; background-image:url(&quot;https://microtechnics.ru/wp-content/uploads/2022/06/stm32-1.jpg&quot;); background-position:center center; background-size:cover; background-repeat:no-repeat; '><div class='sa_hover_fullslide'><a class='sa_slide_link_icon' href='https://microtechnics.ru/category/mikrokontrollery/stm32-ru/' target='_self' title='' aria-label=''></a></div>
<div class="under_header_text">
<h2>STM32</h2>
</div></div>
<div id='slider_17893_slide05' class='sa_hover_container' style='padding:0% 0%; margin:0px 0%; background-image:url(&quot;https://microtechnics.ru/wp-content/uploads/2022/06/electronics-1.jpg&quot;); background-position:center center; background-size:cover; background-repeat:no-repeat; '><div class='sa_hover_fullslide'><a class='sa_slide_link_icon' href='https://microtechnics.ru/category/uchebnye-kursy/osnovy-elektroniki/' target='_self' title='' aria-label=''></a></div>
<div class="under_header_text">
<h2>Электроника</h2>
</div></div>
<div id='slider_17893_slide06' class='sa_hover_container' style='padding:0% 0%; margin:0px 0%; background-image:url(&quot;https://microtechnics.ru/wp-content/uploads/2022/06/raspberrypi-1.jpg&quot;); background-position:center center; background-size:cover; background-repeat:no-repeat; '><div class='sa_hover_fullslide'><a class='sa_slide_link_icon' href='https://microtechnics.ru/category/raspberry-pi/' target='_self' title='' aria-label=''></a></div>
<div class="under_header_text">
<h2>Raspberry Pi</h2>
</div></div>
</div>
</div>
<script type='text/javascript'>
	jQuery(document).ready(function() {
		jQuery('#slider_17893').owlCarousel({
			responsive:{
				0:{ items:1 },
				480:{ items:2 },
				768:{ items:3 },
				980:{ items:4 },
				1200:{ items:6 },
				1500:{ items:6 }
			},
			autoplay : true,
			autoplayTimeout : 4000,
			autoplayHoverPause : true,
			smartSpeed : 1000,
			fluidSpeed : 1000,
			autoplaySpeed : 1000,
			navSpeed : 1000,
			dotsSpeed : 1000,
			loop : true,
			nav : true,
			navText : ['Previous','Next'],
			dots : false,
			responsiveRefreshRate : 200,
			slideBy : 1,
			mergeFit : true,
			autoHeight : false,
			mouseDrag : true,
			touchDrag : true
		});
		jQuery('#slider_17893').css('visibility', 'visible');
		sa_resize_slider_17893();
		window.addEventListener('resize', sa_resize_slider_17893);
		function sa_resize_slider_17893() {
			var min_height = '50';
			var win_width = jQuery(window).width();
			var slider_width = jQuery('#slider_17893').width();
			if (win_width < 480) {
				var slide_width = slider_width / 1;
			} else if (win_width < 768) {
				var slide_width = slider_width / 2;
			} else if (win_width < 980) {
				var slide_width = slider_width / 3;
			} else if (win_width < 1200) {
				var slide_width = slider_width / 4;
			} else if (win_width < 1500) {
				var slide_width = slider_width / 6;
			} else {
				var slide_width = slider_width / 6;
			}
			slide_width = Math.round(slide_width);
			var slide_height = '0';
			if (min_height == 'aspect43') {
				slide_height = (slide_width / 4) * 3;				slide_height = Math.round(slide_height);
			} else if (min_height == 'aspect169') {
				slide_height = (slide_width / 16) * 9;				slide_height = Math.round(slide_height);
			} else {
				slide_height = (slide_width / 100) * min_height;				slide_height = Math.round(slide_height);
			}
			jQuery('#slider_17893 .owl-item .sa_hover_container').css('min-height', slide_height+'px');
		}
		var owl_goto = jQuery('#slider_17893');
		jQuery('.slider_17893_goto1').click(function(event){
			owl_goto.trigger('to.owl.carousel', 0);
		});
		jQuery('.slider_17893_goto2').click(function(event){
			owl_goto.trigger('to.owl.carousel', 1);
		});
		jQuery('.slider_17893_goto3').click(function(event){
			owl_goto.trigger('to.owl.carousel', 2);
		});
		jQuery('.slider_17893_goto4').click(function(event){
			owl_goto.trigger('to.owl.carousel', 3);
		});
		jQuery('.slider_17893_goto5').click(function(event){
			owl_goto.trigger('to.owl.carousel', 4);
		});
		jQuery('.slider_17893_goto6').click(function(event){
			owl_goto.trigger('to.owl.carousel', 5);
		});
		var resize_17893 = jQuery('.owl-carousel');
		resize_17893.on('initialized.owl.carousel', function(e) {
			if (typeof(Event) === 'function') {
				window.dispatchEvent(new Event('resize'));
			} else {
				var evt = window.document.createEvent('UIEvents');
				evt.initUIEvent('resize', true, false, window, 0);
				window.dispatchEvent(evt);
			}
		});
	});
</script>


	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-9518" class="post-9518 post type-post status-publish format-standard has-post-thumbnail hentry category-osnovy-elektroniki category-elektronika" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Содержимое">
				<h1 class="entry-title" itemprop="headline">Ключ на биполярном транзисторе. Нагрузочная прямая.</h1><div class="gb-container gb-container-f1c3a48a ticss-a9f094aa mt_entry_meta_center inline-post-meta-area"><div class="gb-inside-container">
<img width="30" height="30" src="https://microtechnics.ru/wp-content/uploads/2022/05/image-150x150.jpg" class="dynamic-author-image dynamic-author-image-rounded" alt="Photo of author" loading="lazy" size="30" height="30" width="30" default="leira_letter_avatar" force_default="" rating="g" scheme="" processed_args="" extra_attr="" force_display="" found_avatar="" url="//microtechnics.ru/wp-content/uploads/wpforo/avatars/aveal_1.jpg" srcset="https://microtechnics.ru/wp-content/uploads/2022/05/image-150x150.jpg 150w, https://microtechnics.ru/wp-content/uploads/2022/05/image-400x400.jpg 400w, https://microtechnics.ru/wp-content/uploads/2022/05/image.jpg 500w" sizes="(max-width: 30px) 100vw, 30px" />


<div class="gb-headline gb-headline-8931c729 gb-headline-text"><a href="https://microtechnics.ru/my-profile/?uid=1">Aveal</a></div>



<div class="gb-headline gb-headline-b7010f41 gb-headline-text"><time class="entry-date published" datetime="2020-07-27T16:25:00+03:00">27.07.2020</time></div>



<div class="gb-headline gb-headline-182a3dcf"><span class="gb-icon"><svg viewBox="0 0 16 16" height="1em" width="1em" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path d="M14.2 14c.6-.5 1.8-1.6 1.8-3.2 0-1.4-1.2-2.6-2.8-3.3.5-.6.8-1.5.8-2.4C14 2.3 11.1 0 7.4 0 3.9 0 0 2.1 0 5.1c0 2.1 1.6 3.6 2.3 4.2-.1 1.2-.6 1.7-.6 1.7L.5 12H2c1.2 0 2.2-.3 3-.7.3 1.9 2.5 3.4 5.3 3.4h.5c.6.5 1.8 1.3 3.5 1.3h1.4l-1.1-.9s-.3-.3-.4-1.1zm-3.9-.3C8 13.7 6 12.4 6 10.9v-.2c.2-.2.4-.3.5-.5h.7c2.1 0 4-.7 5.2-1.9 1.5.5 2.6 1.5 2.6 2.5s-.9 2-1.7 2.5l-.3.2v.3c0 .5.2.8.3 1.1-1-.2-1.7-.7-1.9-1l-.1-.2h-1zM7.4 1C10.5 1 13 2.9 13 5.1s-2.6 4.1-5.8 4.1H6.1l-.1.2c-.3.4-1.5 1.2-3.1 1.5.1-.4.1-1 .1-1.8v-.3C2 8 .9 6.6.9 5.2.9 3 4.1 1 7.4 1z" fill="currentColor"></path></svg></span><span class="gb-headline-text"><a href="https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/#comments">5</a></span></div>



<div class="gb-headline gb-headline-1052bfdb dynamic-term-class"><span class="gb-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" width="1em" height="1em" aria-hidden="true"><path d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200z" fill="currentColor"></path></svg></span><span class="gb-headline-text"><span class="post-term-item term-osnovy-elektroniki"><a href="https://microtechnics.ru/category/uchebnye-kursy/osnovy-elektroniki/">Основы электроники</a></span>, <span class="post-term-item term-elektronika"><a href="https://microtechnics.ru/category/elektronika/">Электроника</a></span></span></div>

</div></div>


<p></p>
			</header>
			<div class="featured-image  page-header-image-single ">
				<img width="900" height="529" src="https://microtechnics.ru/wp-content/uploads/2020/07/klyuch-na-tranzistore.jpg" class="attachment-full size-full" alt="" loading="lazy" itemprop="image" srcset="https://microtechnics.ru/wp-content/uploads/2020/07/klyuch-na-tranzistore.jpg 900w, https://microtechnics.ru/wp-content/uploads/2020/07/klyuch-na-tranzistore-600x353.jpg 600w, https://microtechnics.ru/wp-content/uploads/2020/07/klyuch-na-tranzistore-300x176.jpg 300w, https://microtechnics.ru/wp-content/uploads/2020/07/klyuch-na-tranzistore-768x451.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />
			</div>
		<div class="entry-content" itemprop="text">
			
<p>Приветствую всех снова на нашем сайте, сегодня продолжаем активно погружаться в нюансы работы <a href="https://microtechnics.ru/osnovnye-parametry-i-harakteristiki-bipolyarnogo-tranzistora/">транзисторов</a> и переходим к практическому рассмотрению одной из схем - <strong>ключа на биполярном транзисторе</strong>.</p>



<p>Суть схемы довольно проста и заключается в том, что как и любой пере<strong>ключ</strong>атель, транзистор должен находиться в одном из двух состояний - открытом (включенном) или закрытом (выключенном). То есть либо транзистор пропускает ток, либо не пропускает. Приступаем к детальному разбору.</p>



<p>И первым делом рассмотрим непосредственно саму схему:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img width="412" height="345" src="https://microtechnics.ru/wp-content/uploads/2020/09/klyuch-na-n-p-n-tranzistore.jpg" alt="Схема ключа на n-p-n транзисторе" class="wp-image-10162" srcset="https://microtechnics.ru/wp-content/uploads/2020/09/klyuch-na-n-p-n-tranzistore.jpg 799w, https://microtechnics.ru/wp-content/uploads/2020/09/klyuch-na-n-p-n-tranzistore-300x252.jpg 300w, https://microtechnics.ru/wp-content/uploads/2020/09/klyuch-na-n-p-n-tranzistore-768x644.jpg 768w, https://microtechnics.ru/wp-content/uploads/2020/09/klyuch-na-n-p-n-tranzistore-600x503.jpg 600w" sizes="(max-width: 799px) 100vw, 799px" /></figure></div>



<p>Здесь у нас используется n-p-n транзистор. А вот вариант для p-n-p:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img width="412" height="347" src="https://microtechnics.ru/wp-content/uploads/2020/09/klyuch-na-p-n-p-tranzistore.jpg" alt="Схема ключа на p-n-p транзисторе" class="wp-image-10166" srcset="https://microtechnics.ru/wp-content/uploads/2020/09/klyuch-na-p-n-p-tranzistore.jpg 799w, https://microtechnics.ru/wp-content/uploads/2020/09/klyuch-na-p-n-p-tranzistore-300x252.jpg 300w, https://microtechnics.ru/wp-content/uploads/2020/09/klyuch-na-p-n-p-tranzistore-768x646.jpg 768w, https://microtechnics.ru/wp-content/uploads/2020/09/klyuch-na-p-n-p-tranzistore-600x505.jpg 600w" sizes="(max-width: 799px) 100vw, 799px" /></figure></div>



<p>И по нашей уже устоявшейся традиции будем разбирать все аспекты работы на примере n-p-n транзистора. Суть и основные принципы остаются неизменными и для p-n-p. Так что работаем с этой схемой (здесь мы добавили протекающие по цепи токи):</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img width="412" height="346" src="https://microtechnics.ru/wp-content/uploads/2020/09/toki-v-klyuche-na-tranzistore.jpg" alt="Токи в ключе на транзисторе." class="wp-image-10167" srcset="https://microtechnics.ru/wp-content/uploads/2020/09/toki-v-klyuche-na-tranzistore.jpg 798w, https://microtechnics.ru/wp-content/uploads/2020/09/toki-v-klyuche-na-tranzistore-300x252.jpg 300w, https://microtechnics.ru/wp-content/uploads/2020/09/toki-v-klyuche-na-tranzistore-768x646.jpg 768w, https://microtechnics.ru/wp-content/uploads/2020/09/toki-v-klyuche-na-tranzistore-600x505.jpg 600w" sizes="(max-width: 798px) 100vw, 798px" /></figure></div>



<p>Как вы уже заметили, схема очень напоминает включение транзистора с <a href="https://microtechnics.ru/osnovnye-parametry-i-harakteristiki-bipolyarnogo-tranzistora/#shema-s-oe">общим эмиттером</a>. И действительно именно схема с ОЭ чаще всего используется при построении ключей. Только здесь у нас добавились два резистора (<span class="katex-eq" data-katex-display="false">R_б</span> и <span class="katex-eq" data-katex-display="false">R_к</span>). Вот с них и начнем.</p>



<p>Зачем нужен резистор в цепи базы? </p>



<p>Итак, нам нужно подать на переход база-эмиттер напряжение прямого смещения. Его величина указывается среди параметров конкретного транзистора и обычно составляет в районе 0.6 В. Также мы знаем, какой управляющий сигнал мы будем подавать на вход для того, чтобы открыть транзистор. Например, при использовании микроконтроллера (возьмем STM32 к примеру) для управления ключом, на входе цепи у нас будет либо 0 В (транзистор в данном случае закрыт), либо 3.3 В (транзистор открыт). В данной схеме сигнал на вход подается не с контроллера, а напрямую с источника напряжения <span class="katex-eq" data-katex-display="false">E_{вх}</span> при замыкании переключателя <span class="katex-eq" data-katex-display="false">S_1</span>.</p>



<p>Таким образом, получаем, что при 3.3 В на входе напряжение на резисторе <span class="katex-eq" data-katex-display="false">R_б</span> составит:</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>U_{R_б} = E_{вх} \medspace - \medspace U_{бэ}</pre></div>



<p>А теперь вспоминаем, что управление биполярным транзистором осуществляется изменением тока базы - а как его менять? Верно - изменяя сопротивление этого самого резистора. То есть, варьируя сопротивление резистора, мы меняем ток базы и, соответственно, этим самым вносим изменения в работу выходной цепи нашей схемы. Чуть позже мы рассмотрим практический пример для конкретных номиналов и величин и посмотрим на деле, как это работает.</p>



<p>Мы уже несколько раз использовали термины "транзистор открыт" и "закрыт". Понятно, что это означает наличие, либо отсутствие коллекторного тока, но давайте рассмотрим эти понятия применительно к <a href="https://microtechnics.ru/ustrojstvo-i-princzip-raboty-bipolyarnogo-tranzistora/#rezhimy-raboty">режимам работы транзистора</a>. И тут все достаточно просто:</p>



<ul><li>для того, чтобы закрыть транзистор, мы стремимся перевести его в режим отсечки</li><li>а чтобы открыть - в режим насыщения</li></ul>



<p>То есть при проектировании ключа на биполярном транзисторе мы преследуем цель переводить транзистор то в режим отсечки, то в режим насыщения в зависимости от управляющего сигнала на входе.</p>



<p>Переходим к рассмотрению коллекторной цепи разбираемой схемы. В данном резистор <span class="katex-eq" data-katex-display="false">R_к</span> выполняет роль нагрузки, а также ограничивает ток в цепи во избежания короткого замыкания источника питания <span class="katex-eq" data-katex-display="false">E_{вых}</span>. И вот теперь пришло время вспомнить выходные характеристики, которые мы совсем недавно обсуждали:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img width="412" height="414" src="https://microtechnics.ru/wp-content/uploads/2020/07/vyhodnye-harakteristiki-tranzistora-2.jpg" alt="Выходные характеристики биполярного транзистора." class="wp-image-9546" srcset="https://microtechnics.ru/wp-content/uploads/2020/07/vyhodnye-harakteristiki-tranzistora-2.jpg 797w, https://microtechnics.ru/wp-content/uploads/2020/07/vyhodnye-harakteristiki-tranzistora-2-100x100.jpg 100w, https://microtechnics.ru/wp-content/uploads/2020/07/vyhodnye-harakteristiki-tranzistora-2-600x603.jpg 600w, https://microtechnics.ru/wp-content/uploads/2020/07/vyhodnye-harakteristiki-tranzistora-2-150x150.jpg 150w, https://microtechnics.ru/wp-content/uploads/2020/07/vyhodnye-harakteristiki-tranzistora-2-768x772.jpg 768w" sizes="(max-width: 797px) 100vw, 797px" /></figure></div>



<p>Но в данном случае выходные параметры схемы определяются помимо всего прочего еще и нагрузкой (то есть резистором <span class="katex-eq" data-katex-display="false">R_к</span>). Для коллекторной цепи мы можем записать:</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>U_{кэ} + I_к R_к = E_{вых}</pre></div>



<p>Или:</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>I_к = \frac{E_{вых} \medspace - \medspace U_{кэ}}{R_к}</pre></div>



<p>Этим уравнением задается так называемая нагрузочная характеристика цепи. Поскольку резистор - линейный элемент (<span class="katex-eq" data-katex-display="false">U_R = I_R R</span>), то характеристика представляет из себя прямую (которую так и называют - <strong>нагрузочная прямая)</strong>. Наносим ее на выходные характеристики транзистора и получаем следующее:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img width="412" height="413" src="https://microtechnics.ru/wp-content/uploads/2020/07/nagruzochnaya-pryamaya-1.jpg" alt="" class="wp-image-9600" srcset="https://microtechnics.ru/wp-content/uploads/2020/07/nagruzochnaya-pryamaya-1.jpg 799w, https://microtechnics.ru/wp-content/uploads/2020/07/nagruzochnaya-pryamaya-1-100x100.jpg 100w, https://microtechnics.ru/wp-content/uploads/2020/07/nagruzochnaya-pryamaya-1-600x602.jpg 600w, https://microtechnics.ru/wp-content/uploads/2020/07/nagruzochnaya-pryamaya-1-300x300.jpg 300w, https://microtechnics.ru/wp-content/uploads/2020/07/nagruzochnaya-pryamaya-1-150x150.jpg 150w, https://microtechnics.ru/wp-content/uploads/2020/07/nagruzochnaya-pryamaya-1-768x770.jpg 768w" sizes="(max-width: 799px) 100vw, 799px" /></figure></div>



<p>Рабочая точка в данной схеме будем перемещаться по нагрузочной прямой. То есть величины <span class="katex-eq" data-katex-display="false">U_{кэ}</span> и <span class="katex-eq" data-katex-display="false">I_к</span> могут принимать только те значения, которые соответствуют точкам пересечения выходной характеристики транзистора и нагрузочной прямой. Иначе быть не может.</p>



<p>И по итогу нам нужно обеспечить, чтобы в открытом состоянии рабочая точка оказалась в положении 1. В данном случае падение напряжения <span class="katex-eq" data-katex-display="false">U_{кэ}</span> на транзисторе будет минимальным, то есть почти вся полезная мощность от источника окажется на нагрузке. В закрытом же состоянии рабочая точка должна быть в положении 2. Тогда почти все напряжение упадет на транзисторе, а нагрузка будет выключена.</p>



<p>Теперь, когда мы разобрались с теоретическими аспектами работы ключа на транзисторе, давайте рассмотрим как же на практике производятся расчеты  и выбор номиналов элементов.</p>



<h2 class="has-text-align-center">Расчет ключа на биполярном транзисторе.</h2>



<p>Добавим в схему полезную нагрузку в виде светодиода. Резистор <span class="katex-eq" data-katex-display="false">R_к</span> при этом остается на месте, он будет ограничивать ток через нагрузку и обеспечивать необходимый режим работы:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img width="412" height="368" src="https://microtechnics.ru/wp-content/uploads/2020/07/raschet-klyucha-na-tranzistore-1.jpg" alt="Расчет ключа на транзисторе." class="wp-image-9549" srcset="https://microtechnics.ru/wp-content/uploads/2020/07/raschet-klyucha-na-tranzistore-1.jpg 799w, https://microtechnics.ru/wp-content/uploads/2020/07/raschet-klyucha-na-tranzistore-1-600x536.jpg 600w, https://microtechnics.ru/wp-content/uploads/2020/07/raschet-klyucha-na-tranzistore-1-300x268.jpg 300w, https://microtechnics.ru/wp-content/uploads/2020/07/raschet-klyucha-na-tranzistore-1-768x686.jpg 768w" sizes="(max-width: 799px) 100vw, 799px" /></figure></div>



<p>Пусть для включения светодиода нужно подать на него напряжение 3В (<span class="katex-eq" data-katex-display="false">U_д</span>). При этом диод будет потреблять ток, равный 50 мА (<span class="katex-eq" data-katex-display="false">I_д</span>). Зададим параметры транзистора (в реальных схемах эти значения берутся из документации на используемый транзистор):</p>



<ul><li>Коэффициент усиления по току <span class="katex-eq" data-katex-display="false">h_{21э} = 100...500</span> (всегда задан именно диапазон, а не конкретное значение)</li><li>Падение напряжения на переходе база-эмиттер, необходимое для открытия этого перехода: <span class="katex-eq" data-katex-display="false">U_{бэ} = 0.6 \medspace В</span>.</li><li>Напряжение насыщения: <span class="katex-eq" data-katex-display="false">U_{кэ \medspace нас} = 0.1 \medspace В</span>.</li></ul>



<p>Мы берем конкретные значения для расчетов, но на практике все бывает несколько иначе. Как вы помните, параметры транзисторов зависят от многих факторов, в частности, от режима работы, а также от температуры. А температура окружающей среды, естественно, может меняться. Определить четкие значения из характеристик при этом бывает не так просто, поэтому нужно стараться обеспечить небольшой запас. К примеру, коэффициент усиления по току при расчете лучше принять равным минимальному из значений, приведенных в даташите. Если коэффициент в реальности будет больше, то это не нарушит работоспособности схемы, конечно, при этом КПД будет ниже, но тем не менее схема будет работать. А если взять максимальное значение <span class="katex-eq" data-katex-display="false">h_{21э}</span>, то при определенных условиях может оказаться, что реальное значение оказалось меньше, и его уже недостаточно для обеспечения требуемого режима работы транзистора.</p>



<p>Итак, возвращаемся к примеру. Входными данными для расчета кроме прочего являются напряжения источников. В данном случае:</p>



<ul><li><span class="katex-eq" data-katex-display="false">E_{вх} = 3.3\medspace В</span>. Я выбрал типовое значение, которое встречается на практике при разработке схем на контроллерах. В этом примере подача и отключение этого напряжения осуществляется переключателем <span class="katex-eq" data-katex-display="false">S_1</span>.</li><li><span class="katex-eq" data-katex-display="false">E_{вых} = 9\medspace В</span>.</li></ul>



<p>Первым делом нам необходимо рассчитать сопротивление резистора в цепи коллектора. Напряжения и ток выходной цепи во включенном состоянии связаны следующим образом:</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>U_{кэ \medspace нас} + U_{R_к} + U_д = E_{вых}</pre></div>



<p>При этом по <a href="https://microtechnics.ru/tok-napryazhenie-soprotivlenie-zakon-oma/">закону Ома</a> напряжение на резисторе  <span class="katex-eq" data-katex-display="false">R_{к}</span> :</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>U_{R_к} = I_к R_к</pre></div>



<p>А ток у нас задан, поскольку мы знаем, какой ток потребляет нагрузка (в данном случае диод) во включенном состоянии. Тогда:</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>U_{R_к} = I_д R_к</pre></div>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>U_{кэ \medspace нас} + I_д R_к + U_д = E_{вых}</pre></div>



<p>Итак, в этой формуле нам известно все, кроме сопротивления, которое и требуется определить:</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>R_к = \frac{E_{вых} \medspace - \medspace U_д \medspace - \medspace U_{кэ \medspace нас}}{I_д} \enspace= \frac{9 \medspace В \medspace  - \medspace 3 \medspace В \medspace - \medspace 0.1 \medspace В}{0.05 \medspace А} \medspace\approx 118 \medspace Ом.</pre></div>



<p>Выбираем доступное значение сопротивления из <a href="https://microtechnics.ru/postoyannyj-rezistor-nominaly-i-cvetovaya-markirovka-rezistorov/#nominaly-soprotivlenij">стандартного ряда номиналов</a> и получаем <span class="katex-eq" data-katex-display="false">R_{к} = 120\medspace Ом</span>. Причем важно выбирать именно большее значение. Связано это с тем, что если мы берем значение чуть больше рассчитанного, то ток через нагрузку будет немного меньше. Это не приведет ни к каким сбоям в работе. Если же взять меньшее значение сопротивления, то это приведет к тому, что ток и напряжение на нагрузке будут превышать заданные, что уже хуже.</p>



<p>Пересчитаем величину коллекторного тока для выбранного значения сопротивления:</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>I_к =  \frac{U_{R_к}}{R_к} \medspace = \frac{9 \medspace В \medspace - \medspace 3 \medspace В \medspace - \medspace 0.1 \medspace В}{120 \medspace Ом} \medspace\approx\medspace 49.17 \medspace мА</pre></div>



<p>Пришло время определить ток базы, для этого используем минимальное значение коэффициента усиления:</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>I_б =  \frac{I_к}{h_{21э}} = \frac{49.17 \medspace мА}{100} = 491.7 \medspace мкА</pre></div>



<p>А падение напряжения на резисторе <span class="katex-eq" data-katex-display="false">R_б</span>:</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>U_{R_б} = E_{вх} \medspace - \medspace 0.6 \medspace В = 3.3 \medspace В \medspace - \medspace 0.6 \medspace В = 2.7 \medspace В</pre></div>



<p>Теперь мы можем легко определить величину сопротивления:</p>



<div class="wp-block-katex-display-block katex-eq" data-katex-display="true"><pre>R_б = \frac{U_{R_б}}{I_б}\medspace = \frac{2.7 \medspace В}{491.7 \medspace мкА} \approx 5.49 \medspace КОм</pre></div>



<p>Опять обращаемся к ряду допустимых номиналов. Но теперь нам нужно выбрать значение, меньшее рассчитанного. Если сопротивление резистора будет больше расчетного, то ток базы будет, напротив, меньше. А это может привести к тому, что транзистор откроется не до конца, и во включенном состоянии большая часть напряжения упадет на транзисторе (<span class="katex-eq" data-katex-display="false">U_{кэ}</span>), что, конечно, нежелательно.</p>



<p>Поэтому выбираем для резистора базы значение 5.1 КОм. И этот этап расчета был последним &#x1f44d; Давайте резюмируем, наши рассчитанные номиналы составили:</p>



<ul><li><span class="katex-eq" data-katex-display="false">R_{б} = 5.1\medspace КОм</span></li><li><span class="katex-eq" data-katex-display="false">R_{к} = 120\medspace Ом</span></li></ul>



<p>Кстати в схеме ключа на транзисторе обычно добавляют резистор между базой и эмиттером, номиналом, например, 10 КОм. Он нужен для подтяжки базы при отсутствии сигнала на входе. В нашем примере, когда S1 разомкнут, то вход просто висит в воздухе. И под воздействием наводок транзистор будет хаотично открываться и закрываться. Поэтому добавляется резистор подтяжки, чтобы при отсутствии входного сигнала потенциал базы был равен потенциалу эмиттера. В этом случае транзистор будет гарантированно закрыт.</p>



<p>Сегодня мы прошлись по классической схеме, которой я стараюсь придерживаться, то есть - от теории к практике. Надеюсь, что материал был понятен, а если возникнут какие-либо вопросы, пишите в комментарии, будем разбираться.</p>
<div class="crp_related     crp-thumbs-grid"><ul><li><a href="https://microtechnics.ru/osnovnye-parametry-i-harakteristiki-bipolyarnogo-tranzistora/"    target="_blank"  class="crp_link post-9479"><figure><img loading="lazy"  width="150" height="99"  src="https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora.jpg" class="crp_thumb crp_featured" alt="Основные параметры и характеристики биполярного транзистора." title="Основные параметры и характеристики биполярного транзистора." srcset="https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora.jpg 1000w, https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora-600x398.jpg 600w, https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora-300x199.jpg 300w, https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora-768x509.jpg 768w, https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora-930x620.jpg 930w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora.jpg 1000w, https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora-600x398.jpg 600w, https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora-300x199.jpg 300w, https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora-768x509.jpg 768w, https://microtechnics.ru/wp-content/uploads/2020/07/harakteristiki-tranzistora-930x620.jpg 930w" /></figure><span class="crp_title">Основные параметры и характеристики&hellip;</span></a></li><li><a href="https://microtechnics.ru/ustrojstvo-i-princzip-raboty-bipolyarnogo-tranzistora/"    target="_blank"  class="crp_link post-9408"><figure><img loading="lazy"  width="150" height="90"  src="https://microtechnics.ru/wp-content/uploads/2020/07/transistor.jpg" class="crp_thumb crp_featured" alt="Устройство и принцип работы биполярного транзистора." title="Устройство и принцип работы биполярного транзистора." srcset="https://microtechnics.ru/wp-content/uploads/2020/07/transistor.jpg 1200w, https://microtechnics.ru/wp-content/uploads/2020/07/transistor-600x360.jpg 600w, https://microtechnics.ru/wp-content/uploads/2020/07/transistor-300x180.jpg 300w, https://microtechnics.ru/wp-content/uploads/2020/07/transistor-1024x614.jpg 1024w, https://microtechnics.ru/wp-content/uploads/2020/07/transistor-768x461.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://microtechnics.ru/wp-content/uploads/2020/07/transistor.jpg 1200w, https://microtechnics.ru/wp-content/uploads/2020/07/transistor-600x360.jpg 600w, https://microtechnics.ru/wp-content/uploads/2020/07/transistor-300x180.jpg 300w, https://microtechnics.ru/wp-content/uploads/2020/07/transistor-1024x614.jpg 1024w, https://microtechnics.ru/wp-content/uploads/2020/07/transistor-768x461.jpg 768w" /></figure><span class="crp_title">Устройство и принцип работы биполярного&hellip;</span></a></li><li><a href="https://microtechnics.ru/princzip-raboty-polevogo-tranzistora-s-upravlyayushhim-p-n-perehodom/"    target="_blank"  class="crp_link post-17446"><figure><img loading="lazy"  width="150" height="150"  src="https://microtechnics.ru/wp-content/uploads/2022/04/jfet-2-150x150.jpg" class="crp_thumb crp_featured" alt="Принцип работы полевого транзистора с управляющим p-n переходом." title="Принцип работы полевого транзистора с управляющим p-n переходом." /></figure><span class="crp_title">Принцип работы полевого транзистора с&hellip;</span></a></li><li><a href="https://microtechnics.ru/flash-pamyat-princip-raboty/"    target="_blank"  class="crp_link post-2271"><figure><img loading="lazy"  width="150" height="110"  src="https://microtechnics.ru/wp-content/uploads/2014/08/Flash-pamyat.jpg" class="crp_thumb crp_featured" alt="Flash-память. Устройство и принцип работы. NAND и NOR-память." title="Flash-память. Устройство и принцип работы. NAND и NOR-память." srcset="https://microtechnics.ru/wp-content/uploads/2014/08/Flash-pamyat.jpg 450w, https://microtechnics.ru/wp-content/uploads/2014/08/Flash-pamyat-300x220.jpg 300w, https://microtechnics.ru/wp-content/uploads/2014/08/Flash-pamyat-409x300.jpg 409w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://microtechnics.ru/wp-content/uploads/2014/08/Flash-pamyat.jpg 450w, https://microtechnics.ru/wp-content/uploads/2014/08/Flash-pamyat-300x220.jpg 300w, https://microtechnics.ru/wp-content/uploads/2014/08/Flash-pamyat-409x300.jpg 409w" /></figure><span class="crp_title">Flash-память. Устройство и принцип работы.&hellip;</span></a></li></ul><div class="crp_clear"></div></div>		</div>

				<footer class="entry-meta" aria-label="Entry meta">
					<nav id="nav-below" class="post-navigation" aria-label="Отдельная запись">
			<span class="screen-reader-text">Навигация записи</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero" /></svg></span><span class="prev" title="Предыдущая"><a href="https://microtechnics.ru/osnovnye-parametry-i-harakteristiki-bipolyarnogo-tranzistora/" rel="prev">Основные параметры и характеристики биполярного транзистора.</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span><span class="next" title="Далее"><a href="https://microtechnics.ru/protokol-lin-polnyj-obzor-opisanie-format-kadra/" rel="next">Протокол LIN. Полный обзор, описание, формат кадра.</a></span></div>		</nav>
				</footer>
			</div>
</article>

			<div class="comments-area">
				    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='respond' class='comments-area'>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Подписаться</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                        <div class='wpd-social-login'><span class='wpd-connect-with'>Соединить с</span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><span class='wpdsn wpdsn-vk wpdiscuz-login-button' wpd-tooltip='VKontakte'><i class='fab fa-vk'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>                        <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">Я разрешаю создать мне учетную запись</div>
                <div class="wpd-agreement">Когда вы первый раз заходите с помощью соцсетей, мы получаем публичную информацию из вашей учетной записи, предоставляемой провайдером услуги соцсети в рамках ваших настроек конфиденциальности. Мы также автоматически получаем ваш e-mail адрес для создания вашей учетной записи на нашем веб сайте. Когда она будет создана, вы будете авторизованы под этой учетной записью.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Не согласен</span><span class="wpd-agreement-button wpd-agreement-button-agree">Согласен</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
                                                <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://microtechnics.ru/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Уведомление о </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                                                            <option value="all_comment" >новые ответы на мои комментарии</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="b38c2db676" /><input type="hidden" name="_wp_http_referer" value="/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://microtechnics.ru/wp-content/uploads/letter-avatar/f1035bc0fc9ab290bbc58e6745adcb9c.svg' srcset='https://microtechnics.ru/wp-content/uploads/letter-avatar/ea0e24b8183542c83f7fb84ac62ad9c3.svg 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Жирный"
                        class="ql-bold"  ></button>
                                <button title="Курсив"
                        class="ql-italic"  ></button>
                                <button title="Подчеркивание"
                        class="ql-underline"  ></button>
                                <button title="Зачеркивание"
                        class="ql-strike"  ></button>
                                <button title="Упорядоченный список"
                        class="ql-list" value='ordered' ></button>
                                <button title="Неупорядоченный список"
                        class="ql-list" value='bullet' ></button>
                                <button title="Цитата"
                        class="ql-blockquote"  ></button>
                                <button title="Блок кода"
                        class="ql-code-block"  ></button>
                                <button title="Ссылка"
                        class="ql-link"  ></button>
                                <button title="Исходный код"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Спойлер"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Имя*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Имя*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Веб-сайт" />
                    <label for="wc_website-0_0" class="wpdlb">Веб-сайт</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Сообщать о всех новых ответах на мои комментарии">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked='checked'/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Оставить комментарий" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
                           name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content">            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">Я разрешаю создать мне учетную запись</div>
                <div class="wpd-agreement">Когда вы первый раз заходите с помощью соцсетей, мы получаем публичную информацию из вашей учетной записи, предоставляемой провайдером услуги соцсети в рамках ваших настроек конфиденциальности. Мы также автоматически получаем ваш e-mail адрес для создания вашей учетной записи на нашем веб сайте. Когда она будет создана, вы будете авторизованы под этой учетной записью.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Не согласен</span><span class="wpd-agreement-button wpd-agreement-button-agree">Согласен</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
            </div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://microtechnics.ru/wp-content/uploads/letter-avatar/f1035bc0fc9ab290bbc58e6745adcb9c.svg' srcset='https://microtechnics.ru/wp-content/uploads/letter-avatar/ea0e24b8183542c83f7fb84ac62ad9c3.svg 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Жирный"
                        class="ql-bold"  ></button>
                                <button title="Курсив"
                        class="ql-italic"  ></button>
                                <button title="Подчеркивание"
                        class="ql-underline"  ></button>
                                <button title="Зачеркивание"
                        class="ql-strike"  ></button>
                                <button title="Упорядоченный список"
                        class="ql-list" value='ordered' ></button>
                                <button title="Неупорядоченный список"
                        class="ql-list" value='bullet' ></button>
                                <button title="Цитата"
                        class="ql-blockquote"  ></button>
                                <button title="Блок кода"
                        class="ql-code-block"  ></button>
                                <button title="Ссылка"
                        class="ql-link"  ></button>
                                <button title="Исходный код"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Спойлер"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Имя*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Имя*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Веб-сайт" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Веб-сайт</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Сообщать о всех новых ответах на мои комментарии">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked='checked'/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Оставить комментарий" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
                           name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="5">
                        <span class='wpdtc' title='5'>5</span> комментариев                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Популярнейший комментарий "><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Цепочка актуального комментария"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">старее</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">новее</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-79207_0' class='comment byuser comment-author-ilianocd even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-soc-user-vk wpd-blog-user wpd-blog-subscriber">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://microtechnics.ru/community/profile/ilianocd/' target='_blank' rel='noreferrer ugc'><img alt="ilianocd" src="https://sun1-89.userapi.com/impf/H2Vw9xJugieveDPiPXXJfb9zYnqv8YOzSAbSnA/xMhVt-CnTvw.jpg?size=200x0&quality=90&crop=0,0,200,200&sign=dedbd3fbb0ea73cb848f4d2d99f048d2&c_uniq_tag=bALQ5VE8tpgF-xxVRaJlp_ZfH1PLX7Cf8AUvvU4VStk&ava=1" class="avatar avatar-64 " height="64" width="64" style="height:64px;width:64px" /></a><i class='fab fa-vk'></i>
</div>
</div>
    <div id="comment-79207" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://microtechnics.ru/community/profile/ilianocd/' rel='noreferrer ugc' target='_blank'>ilianocd</a>
</div>
    
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Здравствуйте. Не уловил смысл пересчёта... &url=https%3A%2F%2Fmicrotechnics.ru%2Fklyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya%2F%23comment-79207' title='Поделиться через Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/' title='Поделиться через ВКонтакте'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/' title='Поделиться через Одноклассники'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/#comment-79207'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="22.11.2020 13:35">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 год назад
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>Здравствуйте. Не уловил смысл пересчёта Ik. Результат получился тот же что и Id. Сопротивление диода и сопротивление Rk не нужно было просуммировать?</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Ответить</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    <div class="wpd-tool-wrap">
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Спрятать ответы">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-79207_0'></div><div id='wpd-comm-79211_79207' class='comment byuser comment-author-aveal bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://microtechnics.ru/community/profile/aveal/' target='_blank' rel='noreferrer ugc'><img width="64" height="64" src="https://microtechnics.ru/wp-content/uploads/2022/05/image-150x150.jpg" class="" alt="Aveal" loading="lazy" size="64" height="64" width="64" default="leira_letter_avatar" force_default="" rating="g" scheme="" processed_args="" extra_attr="" force_display="" wpdiscuz_gravatar_field="1" wpdiscuz_gravatar_size="64" wpdiscuz_gravatar_user_id="1" wpdiscuz_gravatar_user_email="Aveal.MicroTechnics@gmail.com" found_avatar="" url="//microtechnics.ru/wp-content/uploads/wpforo/avatars/aveal_1.jpg" srcset="https://microtechnics.ru/wp-content/uploads/2022/05/image-150x150.jpg 150w, https://microtechnics.ru/wp-content/uploads/2022/05/image-400x400.jpg 400w, https://microtechnics.ru/wp-content/uploads/2022/05/image.jpg 500w" sizes="(max-width: 64px) 100vw, 64px" /></a>
</div>
</div>
    <div id="comment-79211" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://microtechnics.ru' rel='noreferrer ugc' target='_blank'>Aveal</a>
</div>
    <div class="wpd-comment-label" wpd-tooltip="Автор" wpd-tooltip-position="top">
    <span>Автор</span>
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Добрый день!
Ток диода 50 мА, для этой ... &url=https%3A%2F%2Fmicrotechnics.ru%2Fklyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya%2F%23comment-79211' title='Поделиться через Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/' title='Поделиться через ВКонтакте'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/' title='Поделиться через Одноклассники'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/#comment-79211'></i></span>
</div>
</div>
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-79207">
        ilianocd
    </a>
    <div class="wpd-comment-date" title="23.11.2020 11:29">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 год назад
</div>
</div>
    <div class="wpd-comment-text">
    <p>Добрый день!</p>
<p>Ток диода 50 мА, для этой величины мы рассчитываем Rк. Получаем 118 Ом, но таких резисторов не бывает, поэтому берем 120 Ом. И поскольку резистор мы взяли не точно такой величины, как рассчитано, то ток коллектора будет другим (не 50 мА). Поэтому мы его пересчитываем. В данном случае рассчитанное и реальное сопротивление (118 Ом и 120 Ом) не сильно отличаются, поэтому и ток пересчитанный не сильно отличается.</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Ответить</span>
</div>

    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-79211_79207'></div></div></div><div id='wpd-comm-79325_0' class='comment even thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Дмитриц' src='https://microtechnics.ru/wp-content/uploads/letter-avatar/8c809167a60fb41e6c23697d04715204.svg' srcset='https://microtechnics.ru/wp-content/uploads/letter-avatar/10dd6afab8b34b604bae75255f48e541.svg 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
</div>
    <div id="comment-79325" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Дмитриц
</div>
    
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=В рассчетах фигурируют 3v и 3.3v. На пр... &url=https%3A%2F%2Fmicrotechnics.ru%2Fklyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya%2F%23comment-79325' title='Поделиться через Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/' title='Поделиться через ВКонтакте'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/' title='Поделиться через Одноклассники'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/#comment-79325'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="04.04.2021 13:44">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 год назад
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>В рассчетах фигурируют 3v и 3.3v. На правильность не влияет?</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Ответить</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    <div class="wpd-tool-wrap">
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Спрятать ответы">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-79325_0'></div><div id='wpd-comm-79327_79325' class='comment byuser comment-author-aveal bypostauthor odd alt depth-2 wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href='https://microtechnics.ru/community/profile/aveal/' target='_blank' rel='noreferrer ugc'><img width="64" height="64" src="https://microtechnics.ru/wp-content/uploads/2022/05/image-150x150.jpg" class="" alt="Aveal" loading="lazy" size="64" height="64" width="64" default="leira_letter_avatar" force_default="" rating="g" scheme="" processed_args="" extra_attr="" force_display="" wpdiscuz_gravatar_field="1" wpdiscuz_gravatar_size="64" wpdiscuz_gravatar_user_id="1" wpdiscuz_gravatar_user_email="Aveal.MicroTechnics@gmail.com" found_avatar="" url="//microtechnics.ru/wp-content/uploads/wpforo/avatars/aveal_1.jpg" srcset="https://microtechnics.ru/wp-content/uploads/2022/05/image-150x150.jpg 150w, https://microtechnics.ru/wp-content/uploads/2022/05/image-400x400.jpg 400w, https://microtechnics.ru/wp-content/uploads/2022/05/image.jpg 500w" sizes="(max-width: 64px) 100vw, 64px" /></a>
</div>
</div>
    <div id="comment-79327" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://microtechnics.ru' rel='noreferrer ugc' target='_blank'>Aveal</a>
</div>
    <div class="wpd-comment-label" wpd-tooltip="Автор" wpd-tooltip-position="top">
    <span>Автор</span>
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=3В - напряжение на диоде, а 3.3В - напр... &url=https%3A%2F%2Fmicrotechnics.ru%2Fklyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya%2F%23comment-79327' title='Поделиться через Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/' title='Поделиться через ВКонтакте'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/' title='Поделиться через Одноклассники'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/#comment-79327'></i></span>
</div>
</div>
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-79325">
        Дмитриц
    </a>
    <div class="wpd-comment-date" title="05.04.2021 16:27">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 год назад
</div>
</div>
    <div class="wpd-comment-text">
    <p>3В - напряжение на диоде, а 3.3В - напряжение на базе.</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Ответить</span>
</div>

    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-79327_79325'></div></div></div><div id='wpd-comm-79359_0' class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Павел' src='https://microtechnics.ru/wp-content/uploads/letter-avatar/ed605d5710ad3ffb16289e4cf649474e.svg' srcset='https://microtechnics.ru/wp-content/uploads/letter-avatar/c782ccd677234d75f26158818aadd625.svg 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
</div>
    <div id="comment-79359" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Павел
</div>
    
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=Резистор между базой и эмиттером включа... &url=https%3A%2F%2Fmicrotechnics.ru%2Fklyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya%2F%23comment-79359' title='Поделиться через Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/' title='Поделиться через ВКонтакте'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/' title='Поделиться через Одноклассники'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://microtechnics.ru/klyuch-na-bipolyarnom-tranzistore-nagruzochnaya-pryamaya/#comment-79359'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="28.05.2021 08:20">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 год назад
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>Резистор между базой и эмиттером включают не только и не столько для подтяжки базы. Этот резистор совместно с резистором базы образует делитель напряжения и дополнительно стабилизирует рабочую точку каскада. А поскольку параллельно этому резистору подключено дифференциальное сопротивление база-эмиттер h11э (на котором всегда и падает 0,6В), то образуется делитель тока, и реальный ток, текущий через базу, становится меньше расчетного. В случае с этим резистором расчет производится по другому. Если нужно включить резистор база-эмиттер только для подтяжки к общему проводу, то его нужно брать на порядок больше базового, так, в данном примере хорошо подойдёт резистор 100 кОм. Либо не ставить его вообще, как обычно делают в биполярных ключах. Современные контроллеры выполнены по КМОП-технологии, и в них нет такого понятия как висящий в воздухе выход, т.к. при лог. 0 выход подключается к общему проводу, а при лог.1 - к плюсу питания.<br />
P.S. не путать с ключами на полевых транзисторах, там резистор между затвором и истоком необходим, но также по другой причине - для ускоренного стекания заряда с ёмкости затвор-канал и, как следствие, более быстрого закрывания транзистора</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Ответить</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-79359_0'></div></div><!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    			</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="custom_html-16" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div id="mt_vk_group" class="mt-vk-group-class"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  VK.Widgets.Group("mt_vk_group", {mode: 3, width: "auto", height: "400", color1: "314257", color2: "ffffff", color3: "1c7db4"}, 49961251);
</script></div></aside><aside id="custom_html-19" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a id="login-form"></a></div></aside><aside id="custom_html-15" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="log_buttons_div">
	<a href="https://microtechnics.ru/community/?foro=signin" class="log_button">Вход</a>
	</div>
	<br>
	<div class="log_buttons_div">
	<a href="https://microtechnics.ru/community/?foro=signup" class="log_button">Регистрация</a>
</div></div></aside><aside id="search-1" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://microtechnics.ru/">
	<label>
		<span class="screen-reader-text">Поиск:</span>
		<input type="search" class="search-field" placeholder="Поиск &hellip;" value="" name="s" title="Поиск:">
	</label>
	<button class="search-submit" aria-label="Найти"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg></span></button><input 
        id="apbct__email_id__search_form_37098" 
        class="apbct__email_id__search_form" 
        autocomplete="off" 
        name="apbct__email_id__search_form_37098"  
        type="text" 
        value="" 
        size="30" 
        maxlength="200" 
    /><input 
        id="apbct_submit_id__search_form_37098" 
        class="apbct__email_id__search_form" 
        name="apbct_submit_id__search_form_37098"  
        type="submit" 
        apbct_event_id="37098"
        size="30" 
        maxlength="200" 
        value=""
    /></form>
</aside><aside id="custom_html-18" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a id="categories"></a></div></aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Рубрики</h2>
			<ul>
					<li class="cat-item cat-item-501"><a href="https://microtechnics.ru/category/qt/">Qt</a>
<ul class='children'>
	<li class="cat-item cat-item-647"><a href="https://microtechnics.ru/category/qt/qml/">QML</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-619"><a href="https://microtechnics.ru/category/raspberry-pi/">Raspberry Pi</a>
</li>
	<li class="cat-item cat-item-507"><a href="https://microtechnics.ru/category/algorithms/">Алгоритмы</a>
</li>
	<li class="cat-item cat-item-505"><a href="https://microtechnics.ru/category/datchiki/">Датчики</a>
</li>
	<li class="cat-item cat-item-473"><a href="https://microtechnics.ru/category/mikrokontrollery/">Микроконтроллеры</a>
<ul class='children'>
	<li class="cat-item cat-item-477"><a href="https://microtechnics.ru/category/mikrokontrollery/avr/">AVR</a>
</li>
	<li class="cat-item cat-item-479"><a href="https://microtechnics.ru/category/mikrokontrollery/msp430/">MSP430</a>
</li>
	<li class="cat-item cat-item-475"><a href="https://microtechnics.ru/category/mikrokontrollery/stm32-ru/">STM32</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-497"><a href="https://microtechnics.ru/category/nejronnye-seti/">Нейронные сети</a>
</li>
	<li class="cat-item cat-item-643"><a href="https://microtechnics.ru/category/projects/">Проекты</a>
<ul class='children'>
	<li class="cat-item cat-item-645"><a href="https://microtechnics.ru/category/projects/mtpaint3d/">mtPaint3D</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-509"><a href="https://microtechnics.ru/category/raznoe/">Разное</a>
</li>
	<li class="cat-item cat-item-481"><a href="https://microtechnics.ru/category/uchebnye-kursy/">Учебные курсы</a>
<ul class='children'>
	<li class="cat-item cat-item-483"><a href="https://microtechnics.ru/category/uchebnye-kursy/stm32-s-nulya/">STM32 с нуля</a>
</li>
	<li class="cat-item cat-item-485"><a href="https://microtechnics.ru/category/uchebnye-kursy/stm32cubemx-ru/">STM32CubeMx</a>
</li>
	<li class="cat-item cat-item-487"><a href="https://microtechnics.ru/category/uchebnye-kursy/osnovy-elektroniki/">Основы электроники</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-489"><a href="https://microtechnics.ru/category/elektronika/">Электроника</a>
</li>
			</ul>

			</aside><aside id="custom_html-17" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Сообщество</h2><div class="textwidget custom-html-widget"><ul class="widget_community_tags">
	<li><a href="https://microtechnics.ru/tag/cm-cpp/">C++</a></li>
	<li><a href="https://microtechnics.ru/tag/cm-datchiki/">Датчики</a></li>
	<li><a href="https://microtechnics.ru/tag/cm-mikrokontrollery/">Микроконтроллеры</a>
		<ul>
			<li><a href="https://microtechnics.ru/tag/cm-stm32/">STM32</a></li>
		</ul>
	</li>
	<li><a href="https://microtechnics.ru/tag/cm-elektronika/">Электроника</a></li>
</ul></div></aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Свежие записи</h2>
		<ul>
											<li>
					<a href="https://microtechnics.ru/stm32-i2c-nastrojka-i-primer-ispolzovaniya-shiny-i2c/">STM32 I2C. Настройка и пример использования шины I2C.</a>
									</li>
											<li>
					<a href="https://microtechnics.ru/stm32-spi-i-dma-konfiguracziya-i-primer-ispolzovaniya/">STM32 SPI и DMA. Конфигурация и пример использования.</a>
									</li>
											<li>
					<a href="https://microtechnics.ru/stm32-adc-aczp-i-dma-obzor-nastrojka-i-primer-proekta/">STM32 ADC (АЦП) и DMA. Обзор, настройка и пример проекта.</a>
									</li>
											<li>
					<a href="https://microtechnics.ru/stm32-uart-priem-i-peredacha-dannyh-po-uart-v-stm32cubemx/">STM32 UART. Прием и передача данных по UART в STM32CubeMx.</a>
									</li>
											<li>
					<a href="https://microtechnics.ru/stm32-i-c-moj-variant-arhitektury-obrabotka-preryvanij/">STM32 и C++. Мой вариант архитектуры, обработка прерываний.</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Свежие комментарии</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://microtechnics.ru/my-profile/?uid=1'><span style="">Aveal</span></a></span> к записи <a href="https://microtechnics.ru/stabilitron-princzip-raboty-volt-ampernaya-harakteristika/#comment-79932">Стабилитрон. Принцип работы, вольт-амперная характеристика.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://microtechnics.ru/my-profile/?uid=1'><span style="">Aveal</span></a></span> к записи <a href="https://microtechnics.ru/audio-pleer-na-stm32-vosproizvedenie-wav-fajla/#comment-79931">Аудио-плеер на STM32. Воспроизведение WAV-файла.</a></li><li class="recentcomments"><span class="comment-author-link">Антон</span> к записи <a href="https://microtechnics.ru/stabilitron-princzip-raboty-volt-ampernaya-harakteristika/#comment-79930">Стабилитрон. Принцип работы, вольт-амперная характеристика.</a></li><li class="recentcomments"><span class="comment-author-link">Антон</span> к записи <a href="https://microtechnics.ru/audio-pleer-na-stm32-vosproizvedenie-wav-fajla/#comment-79929">Аудио-плеер на STM32. Воспроизведение WAV-файла.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://microtechnics.ru/my-profile/?uid=1'><span style="">Aveal</span></a></span> к записи <a href="https://microtechnics.ru/stm32-i-giroskop-l3gd20-chast-2/#comment-79928">STM32 и гироскоп L3GD20. Часть 2. Определение положения платы.</a></li></ul></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
			<footer class="site-info" aria-label="Сайт"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					&copy; 2013 - 2022 MicroTechnics.ru | <a href="https://microtechnics.ru/privacy/">Политика конфиденциальности</a>				</div>
			</div>
		</footer>
		</div>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            } 
                        },0)					   
                    });								
                </script>        <script>
            function _katexRender(rootElement) {
                const eles = rootElement.querySelectorAll(".katex-eq:not(.katex-rendered)");
                for(let idx=0; idx < eles.length; idx++) {
                    const ele = eles[idx];
                    ele.classList.add("katex-rendered");
                    try {
                        katex.render(
                            ele.textContent,
                            ele,
                            {
                                displayMode: ele.getAttribute("data-katex-display") === 'true',
                                throwOnError: false
                            }
                        );
                    } catch(n) {
                        ele.style.color="red";
                        ele.textContent = n.message;
                    }
                }
            }

            function katexRender() {
                _katexRender(document);
            }

            document.addEventListener("DOMContentLoaded", function() {
                katexRender();

                // Perform a KaTeX rendering step when the DOM is mutated.
                const katexObserver = new MutationObserver(function(mutations) {
                    [].forEach.call(mutations, function(mutation) {
                        if (mutation.target && mutation.target instanceof Element) {
                            _katexRender(mutation.target);
                        }
                    });
                });

                const katexObservationConfig = {
                    subtree: true,
                    childList: true,
                    attributes: true,
                    characterData: true
                };

                katexObserver.observe(document.body, katexObservationConfig);
            });

        </script>
        <a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' title='5'>5</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Ответить</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
  <!--copyscapeskip-->
  <aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p style="text-align: center;">На этом веб-сайте используются файлы cookie, которые обеспечивают работу функций для наиболее эффективной навигации по странице. Если вы не хотите принимать постоянные файлы cookie, пожалуйста, выберите соответствующие настройки на своем компьютере. Продолжая навигацию по сайту, вы косвенно предоставляете свое согласие на использование файлов cookie на этом веб-сайте.</p>
</div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
		  <button class="mgbutton moove-gdpr-infobar-allow-all gdpr-fbo-0" aria-label="Ok" tabindex="1" role="button">Ok</button>
	  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </aside>
  <!-- #moove_gdpr_cookie_info_bar -->
  <!--/copyscapeskip-->
<script type="rocketlazyloadscript" id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><!-- Yandex.Metrika counter -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(26964546, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/26964546" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->


<script type="rocketlazyloadscript" src='https://microtechnics.ru/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.1.2' id='generate-sticky-js'></script>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script type="rocketlazyloadscript" src='https://microtechnics.ru/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=2.1.2' id='generate-smooth-scroll-js'></script>
<script src='https://microtechnics.ru/wp-content/plugins/otfm-gutenberg-spoiler/res/otfm-spoiler-min.js?ver=6.0' id='otfm-guten-spoiler-js-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type="rocketlazyloadscript" id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"\u0417\u0430\u043a\u0440\u044b\u0442\u044c","currentText":"\u0421\u0435\u0433\u043e\u0434\u043d\u044f","monthNames":["\u042f\u043d\u0432\u0430\u0440\u044c","\u0424\u0435\u0432\u0440\u0430\u043b\u044c","\u041c\u0430\u0440\u0442","\u0410\u043f\u0440\u0435\u043b\u044c","\u041c\u0430\u0439","\u0418\u044e\u043d\u044c","\u0418\u044e\u043b\u044c","\u0410\u0432\u0433\u0443\u0441\u0442","\u0421\u0435\u043d\u0442\u044f\u0431\u0440\u044c","\u041e\u043a\u0442\u044f\u0431\u0440\u044c","\u041d\u043e\u044f\u0431\u0440\u044c","\u0414\u0435\u043a\u0430\u0431\u0440\u044c"],"monthNamesShort":["\u042f\u043d\u0432","\u0424\u0435\u0432","\u041c\u0430\u0440","\u0410\u043f\u0440","\u041c\u0430\u0439","\u0418\u044e\u043d","\u0418\u044e\u043b","\u0410\u0432\u0433","\u0421\u0435\u043d","\u041e\u043a\u0442","\u041d\u043e\u044f","\u0414\u0435\u043a"],"nextText":"\u0414\u0430\u043b\u0435\u0435","prevText":"\u041d\u0430\u0437\u0430\u0434","dayNames":["\u0412\u043e\u0441\u043a\u0440\u0435\u0441\u0435\u043d\u044c\u0435","\u041f\u043e\u043d\u0435\u0434\u0435\u043b\u044c\u043d\u0438\u043a","\u0412\u0442\u043e\u0440\u043d\u0438\u043a","\u0421\u0440\u0435\u0434\u0430","\u0427\u0435\u0442\u0432\u0435\u0440\u0433","\u041f\u044f\u0442\u043d\u0438\u0446\u0430","\u0421\u0443\u0431\u0431\u043e\u0442\u0430"],"dayNamesShort":["\u0412\u0441","\u041f\u043d","\u0412\u0442","\u0421\u0440","\u0427\u0442","\u041f\u0442","\u0421\u0431"],"dayNamesMin":["\u0412\u0441","\u041f\u043d","\u0412\u0442","\u0421\u0440","\u0427\u0442","\u041f\u0442","\u0421\u0431"],"dateFormat":"dd.mm.yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-07-04 13:07:36+0000","generator":"GlotPress\/4.0.0-alpha.1","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"ru"},"Notifications":["\u0423\u0432\u0435\u0434\u043e\u043c\u043b\u0435\u043d\u0438\u044f"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='https://microtechnics.ru/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"\u0420\u0435\u0437\u0443\u043b\u044c\u0442\u0430\u0442\u043e\u0432 \u043d\u0435 \u043d\u0430\u0439\u0434\u0435\u043d\u043e.","oneResult":"\u041d\u0430\u0439\u0434\u0435\u043d 1 \u0440\u0435\u0437\u0443\u043b\u044c\u0442\u0430\u0442. \u0414\u043b\u044f \u043f\u0435\u0440\u0435\u043c\u0435\u0449\u0435\u043d\u0438\u044f \u0438\u0441\u043f\u043e\u043b\u044c\u0437\u0443\u0439\u0442\u0435 \u043a\u043b\u0430\u0432\u0438\u0448\u0438 \u0432\u0432\u0435\u0440\u0445\/\u0432\u043d\u0438\u0437.","manyResults":"\u041d\u0430\u0439\u0434\u0435\u043d\u043e \u0440\u0435\u0437\u0443\u043b\u044c\u0442\u0430\u0442\u043e\u0432: %d. \u0414\u043b\u044f \u043f\u0435\u0440\u0435\u043c\u0435\u0449\u0435\u043d\u0438\u044f \u0438\u0441\u043f\u043e\u043b\u044c\u0437\u0443\u0439\u0442\u0435 \u043a\u043b\u0430\u0432\u0438\u0448\u0438 \u0432\u0432\u0435\u0440\u0445\/\u0432\u043d\u0438\u0437.","itemSelected":"\u041e\u0431\u044a\u0435\u043a\u0442 \u0432\u044b\u0431\u0440\u0430\u043d."};
</script>
<script src='https://microtechnics.ru/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script id='profile-magic-footer.js-js-extra'>
var show_rm_sumbmission_tab = {"registration_tab":"0"};
var pm_ajax_object = {"ajax_url":"https:\/\/microtechnics.ru\/wp-admin\/admin-ajax.php","plugin_emoji_url":"https:\/\/microtechnics.ru\/wp-content\/plugins\/profilegrid-user-profiles-groups-and-communities\/public\/partials\/images\/img","nonce":"ab857f3cc3"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://microtechnics.ru/wp-content/cache/min/1/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/profile-magic-footer.js?ver=1656352769' id='profile-magic-footer.js-js'></script>
<script id='heartbeat-js-extra'>
var heartbeatSettings = {"ajaxurl":"\/wp-admin\/admin-ajax.php","interval":"120","minimalInterval":"120"};
</script>
<script src='https://microtechnics.ru/wp-includes/js/heartbeat.min.js?ver=6.0' id='heartbeat-js'></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://microtechnics.ru/wp-content/cache/min/1/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/pg-password-checker.js?ver=1656352769' id='pg-password-checker.js-js'></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://microtechnics.ru/wp-content/cache/min/1/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/profile-magic-admin-power.js?ver=1656352769' id='profile-magic-admin-power.js-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>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</script>
<script type="rocketlazyloadscript" id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "\u041e\u0441\u0442\u0430\u0432\u044c\u0442\u0435 \u043f\u0435\u0440\u0432\u044b\u0439 \u043a\u043e\u043c\u043c\u0435\u043d\u0442\u0430\u0440\u0438\u0439!",
        wc_comment_join_text: "\u041f\u0440\u0438\u0441\u043e\u0435\u0434\u0438\u043d\u0438\u0442\u044c\u0441\u044f \u043a \u043e\u0431\u0441\u0443\u0436\u0434\u0435\u043d\u0438\u044e",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type="rocketlazyloadscript" src='https://microtechnics.ru/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.19' id='wpdiscuz-combo-js-js'></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/forum\/|\/community\/|\/wp-content\/plugins\/enlighter\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/microtechnics.ru","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://microtechnics.ru/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"\u041e\u0442\u043a\u0440\u044b\u0442\u044c \u043f\u043e\u0434\u043c\u0435\u043d\u044e","closeSubMenuLabel":"\u0417\u0430\u043a\u0440\u044b\u0442\u044c \u043f\u043e\u0434\u043c\u0435\u043d\u044e"};
</script>
<script src='https://microtechnics.ru/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script src='https://microtechnics.ru/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script src='https://microtechnics.ru/wp-content/plugins/katex/assets/katex-0.13.13/katex.min.js?ver=6.0' id='katex-js'></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://microtechnics.ru/wp-content/cache/min/1/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=1656352769' id='the_champ_ss_general_scripts-js'></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://microtechnics.ru/wp-content/cache/min/1/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=1656352769' id='the_champ_sl_common-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"\u0414\u0430\u043b\u0435\u0435 \u2192","prev":"\u2190 \u041d\u0430\u0437\u0430\u0434","image":"\u0418\u0437\u043e\u0431\u0440\u0430\u0436\u0435\u043d\u0438\u0435","of":"\u0438\u0437","close":"\u0417\u0430\u043a\u0440\u044b\u0442\u044c","noiframes":"\u042d\u0442\u0430 \u0444\u0443\u043d\u043a\u0446\u0438\u044f \u0442\u0440\u0435\u0431\u0443\u0435\u0442 \u043f\u043e\u0434\u0434\u0435\u0440\u0436\u043a\u0438 \u043f\u043b\u0430\u0432\u0430\u044e\u0449\u0438\u0445 \u0444\u0440\u0435\u0439\u043c\u043e\u0432. \u0423 \u0432\u0430\u0441 \u043e\u0442\u043a\u043b\u044e\u0447\u0435\u043d\u044b \u0442\u0435\u0433\u0438 iframe, \u043b\u0438\u0431\u043e \u0432\u0430\u0448 \u0431\u0440\u0430\u0443\u0437\u0435\u0440 \u0438\u0445 \u043d\u0435 \u043f\u043e\u0434\u0434\u0435\u0440\u0436\u0438\u0432\u0430\u0435\u0442.","loadingAnimation":"https:\/\/microtechnics.ru\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script data-minify="1" src='https://microtechnics.ru/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox.js?ver=1656352769' id='thickbox-js'></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://microtechnics.ru/wp-content/cache/min/1/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=1656352769' id='the_champ_share_counts-js'></script>
<script src='https://microtechnics.ru/wp-content/plugins/enlighter/cache/enlighterjs.min.js?ver=9vMkfSA5+3xRJgd' id='enlighterjs-js'></script>
<script type="rocketlazyloadscript" id='enlighterjs-js-after'>
!function(e,n){if("undefined"!=typeof EnlighterJS){var o={"selectors":{"block":"pre.EnlighterJSRAW","inline":"code.EnlighterJSRAW"},"options":{"indent":4,"ampersandCleanup":true,"linehover":true,"rawcodeDbclick":false,"textOverflow":"scroll","linenumbers":true,"theme":"godzilla","language":"c","retainCssClasses":false,"collapse":false,"toolbarOuter":"","toolbarTop":"{BTN_RAW}{BTN_COPY}{BTN_WINDOW}{BTN_WEBSITE}","toolbarBottom":""}};(e.EnlighterJSINIT=function(){EnlighterJS.init(o.selectors.block,o.selectors.inline,o.options)})()}else{(n&&(n.error||n.log)||function(){})("Error: EnlighterJS resources not loaded yet!")}}(window,console);
</script>
<script id='moove_gdpr_frontend-js-extra'>
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/microtechnics.ru\/wp-admin\/admin-ajax.php","post_id":"9518","plugin_dir":"https:\/\/microtechnics.ru\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","close_btn_action":"1","close_cs_action":"1","gdpr_scor":"true","wp_lang":"_ru"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://microtechnics.ru/wp-content/cache/min/1/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=1656352769' id='moove_gdpr_frontend-js'></script>
<script type="rocketlazyloadscript" id='moove_gdpr_frontend-js-after'>
var gdpr_consent__strict = "false"
var gdpr_consent__thirdparty = "false"
var gdpr_consent__advanced = "false"
var gdpr_consent__cookies = ""
</script>
<script src='https://microtechnics.ru/wp-content/plugins/slide-anything/owl-carousel/owl.carousel.min.js?ver=2.2.1' id='owl_carousel_js-js'></script>
<script type="rocketlazyloadscript" src='https://microtechnics.ru/wp-content/plugins/slide-anything/js/jquery.mousewheel.min.js?ver=3.1.13' id='mousewheel_js-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=ru; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());
</script>

    
  <!--copyscapeskip-->
  <!-- V1 -->
  <div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
    <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
          
        <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
          <span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
          <span class="gdpr-icon moovegdpr-arrow-close"></span>
        </button>
            <div class="moove-gdpr-modal-left-content">
        
<div class="moove-gdpr-company-logo-holder">
  <img src="https://microtechnics.ru/wp-content/uploads/2020/05/MT_logo_0505-300x300.png" alt=""   width="300"  height="300"  class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->        <ul id="moove-gdpr-menu">
          
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
    <span class="gdpr-svg-icon">
      <svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
        <path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
      </svg>      
    </span> 
    <span class="gdpr-nav-tab-title">Privacy Overview</span>
  </button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
          <path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
        </svg>
      </span> 
      <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
    </button>
  </li>




        </ul>
        
<div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance/" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
		</div>
<!--  .moove-gdpr-branding -->      </div>
      <!--  .moove-gdpr-modal-left-content -->
      <div class="moove-gdpr-modal-right-content">
        <div class="moove-gdpr-modal-title">
           
        </div>
        <!-- .moove-gdpr-modal-ritle -->
        <div class="main-modal-content">

          <div class="moove-gdpr-tab-content">
            
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->            
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <div class="gdpr-cc-form-wrap">
          <div class="gdpr-cc-form-fieldset">
            <label class="cookie-switch" for="moove_gdpr_strict_cookies">    
              <span class="gdpr-sr-only">Enable or Disable Cookies</span>        
              <input type="checkbox" aria-label="Strictly Necessary Cookies"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </div>
          <!-- .gdpr-cc-form-fieldset -->
        </div>
        <!-- .gdpr-cc-form-wrap -->
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
            
            
            
          </div>
          <!--  .moove-gdpr-tab-content -->
        </div>
        <!--  .main-modal-content -->
        <div class="moove-gdpr-modal-footer-content">
          <div class="moove-gdpr-button-holder">
			  		<button class="mgbutton moove-gdpr-modal-allow-all button-visible" role="button" title="Enable All" aria-label="Enable All">Enable All</button>
		  					<button class="mgbutton moove-gdpr-modal-save-settings button-visible" role="button" title="Save Settings" aria-label="Save Settings">Save Settings</button>
				</div>
<!--  .moove-gdpr-button-holder -->        </div>
        <!--  .moove-gdpr-modal-footer-content -->
      </div>
      <!--  .moove-gdpr-modal-right-content -->

      <div class="moove-clearfix"></div>

    </div>
    <!--  .moove-gdpr-modal-content -->
  </div>
  <!-- #moove_gdpr_cookie_modal -->
  <!--/copyscapeskip-->

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1657034500 -->